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This manual will introduce you to the Call Interaction Client. In this manual you will learn how to use the Agent 
Interface to answer and manage calls coming into your service desk.
This software is used in many different call centers to assist agents in managing calls and supervisors in as-
sisting their agents in many different ways. You will learn how to log into the client, answer calls, transfer calls, 
request assistance and redirect calls to different areas.
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Logging Into the Client

To log into the client you will first need to launch the software to access the log in screen.
1. Double click the Interaction Desktop icon.

This will open the log on screen allowing you to enter the appropriate credentials and ac-
cess the CIC software. The log in screen will request your username, station information 
and password.

In this example the DOMAIN\lastname.# is entered as the user and the password is en-
tered into the password field. Alternatively you can use your email address in the format 
lastname.#@osu.edu for the username. The server is populated with the CIC server 
name and the station type is set to a Remote Station. You will also need to enter your 
Workstation name and the Remote Number you will be using to accept incoming calls.
All of this information will be provided to you by your Service Desk Manager.

The Client Interface

The interface consists of two main areas. The My Interactions area and the Directory 
pages.
The My Interactions page shows:

• The connected calls and their current status
• The History tab containing the calls that have been placed from your client. 

This is not a permanent storage but a brief recent history
• Interaction buttons that allow you to interact with a current call such as 

placing the call on hold or transferring
The Directories area shows:

• Company or Workgroup created directories of phone numbers for fast 
easy reference
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Call Control Buttons

Between the two main areas in the client you have the Call Control buttons. These but-
tons allow an agent to interact with any call currently active in the client.
The basic buttons are:

The Pickup button connects the call.

Use the Hold button to place the caller on 
hold. This will play the standard hold music.

Use the Mute button to disable the micro-
phone on your headset so the customer 
can not hear you. This does NOT play hold 
music. The caller hears only silence.

Use the Transfer button to transfer the cur-
rent active call to another number or queue.

Use the Disconnect button to hang up the 
current active call.

Status

Within the CIC client most of your interaction and reporting is based upon your currently 
set Status. It is used to tell CIC how it needs to treat incoming calls.
The Status field can be manipulated by the agent or CIC can change your status as you 
move from one call to another. The different statuses are used for reporting in the CIC 
Supervisor application.
Your status is set using the My Status field located at the top of your interface.

Available: Ready to take a call
Available, No ACD: Ready to accept a call but no Automatic Call Distribution by the cli-
ent.
Away From Desk: Not available to take any type of call.
Gone Home: Agent has left for the day.
In a Meeting: Not available to take any type of call.
On Break / On Vacation: Not available to take any type of call.

These are only some of the statuses. Your Service Desk Manager will be able to advise 
you on what statuses you should be using for different activities.
Custom Statuses are also available and may be utilized by your Service Desk.
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Receiving Calls - Call Alerts

Whenever your client receives a call, whether it is through ACD or a direct dial, your cli-
ent will alert you in either one of two ways.
The call will appear in your My Interactions list and the state will be Alerting. You can 
use the Pick Up call control button or double click the entry to answer the call.

Or
The Toast Pop will appear

With any currently selected active call (or interaction) you can use the Call Control but-
tons to manage the call. The buttons that can be used with the currently selected inter-
action will be enabled. If a button can not be used it will be greyed out and disabled.

Making Calls

Making a call through the CIC Client can be done different ways. At a call center keep in 
mind that any call made through the client will be recorded and can be accessed at any 
time by a supervisor.
To make a call you can type the number in directly in the number field and press the 
Enter key on your keyboard or you may use the Directory pages at the bottom of the 
interface.
When using the top text field you may type numbers or letters. typing letters allows you 
to search for users by name in addition to typing their phone numbers.

Using the Directory pages you can click the tab for the correct Directory and then double 
click the entry in the list.

Note:
Toast Pop is a term 
used by CIC. It is a 
small window that 
will pop open allow-
ing you more de-
tailed interactions.
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Directory Pages

Directory pages at the bottom of the screen are based upon the workgroups you have 
access to. They are a listing of individuals within a specific workgroup. They can be cus-
tomized to display additional information. In order to customize the pages you will need 
to:
1. Click the tab of the Directory you would like to modify
2. Right click a column header
3. Select the column name you would like to turn on or off

Adding Directory Pages

Directory pages themselves can also be turned on and off. The most common types of 
directory pages you will need to use will be the Workgroup directories that pertain to 
your service desk.
Adding the pages is a matter of creating a new view.
1. Click the Options menu and select Configuration.

2. Select Views on the left and click the New View button.

3. Select CIC client on the right and Click Workgroup directories on the right. 
Click the OK button to continue.
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Adding Directory Pages (cont...)

4. Select the directories on the left you would like to add and click the Add button

5. Click the OK button to return to the Configuration window.
6. Click the OK button and the additional directories will appear as tabs.

Moving Directory Pages

1. The pages can be moved and docked into other locations. Click and hold on the 
name of the tab and drag it to a new location. The areas that can accept the tab will 
highlight in blue with small box icons indicating a drop off location.
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Contact Pages

CIC also contains directory pages that are not workgroup specific. These can be both 
public and private. Public contacts everyone can see and private contacts only you can 
see.
To add IC Public or Private Contacts:
1. Click Options then Configuration.

2. Select Views on the left and then click the New View button.

3. Click Directories on the left and General Directories on the right.
4. Click the OK button.

Contact Pages (cont...)

5. Select the Contact page from the left you would like to add.
6. If the list is long you can use the filter field at the top and type in the first few 

letters of the name of the list.

7. Click the Add button to add the page name to the right side.
8. Click the OK button and the page will be added to the bottom of your CIC inter-

face.
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Contact Pages (cont...)

You also have the ability to add your own entries to a contact page.
1. Right click on the Private or Public Contact Page.
2. Select Insert New Entry.

Transferring Calls

When a call comes in through your CIC you may find that you need to transfer the call 
elsewhere. You can transfer the call to a listing in a Directory Page or you may direct dial 
the call.
To transfer the call first make certain it is the active (or selected) call in the interactions 
section of CIC by clicking on it one time. It should be highlighted.

1. Click the Transfer button in the Call Control toolbar.

This will open the Transfer window.  In the transfer window you can start typing in a us-
ers phone number or name to initiate the transfer.

From here you can perform a “cold” or “blind transfer or you may perform a consult call, 
also called a “warm” transfer.
1. Click Transfer button to perform a cold transfer.
2. Click Consult button to perform a warm transfer.
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Consult Call (Warm Transfer)

Once you are inside the transfer window to perform a warm transfer you will click the 
Consult button.

This will open the Consult window. This window allows you to communicate with one 
party or both parties at the same time. The window is a graphical interface allowing you 
to click on the person(s) you would like to communicate with.

Click the Caller button to communicate with your caller. Click the Consultant button to 
communicate with the person you are transferring to. Click the Both button to enable a 
three-way conversation. The line in the graphic will highlight between whatever parties 
are currently communicating.

Transferring Calls

Another way to transfer a call is by using the drag and drop method. You can drag your 
active call from My Interactions to a name in the Company Directory or any directory 
page you have in your interface.
Left click and drag performs a cold or blind transfer.

Right click drag and drop and choose Consult Transfer for a warm transfer.
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Conference Call

You can initiate a conference call through the CIC interface.
1. Place your first call.
2. Place your second call.

3. Drag the first call onto the second call.

4. Click yes to initiate the conference call.

The conference call will appear in My Interactions at the top and you can click the tri-
angle to expand and see all of the members of the conference call.

Conference Call (Cont...)

When working within a conference call there are a few items to keep in mind.
• If you are a participant (not the host) you can see the conference window 

by clicking the + sign next the Conference object within CIC.
• When you are in a conference you can remain in the conference as long 

as you would like. You may also choose to disconnect at any time.
• If you were the conference initiator, you can disconnect at anytime and the 

conference will continue. If you need to rejoin the conference you will need 
to contact one of the participants and have them drag you back in.

• While in a conference, you have the ability to perform the same functions 
that are available in your My Interactions tab such as putting your connec-
tion on Hold, Muting your microphone and disconnecting your connection 
in the conference.
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Camping

You have the ability to turn on Camping for another user. If you are waiting to speak 
with someone in a directory you can select their entry in the Directory page and click the 
Camp button.
This will then have CIC notify you when the person’s status changes.

When the person’s status changes you will be notified by a toast pop that will allow you 
to call the person or to stop the camp.

You can also manage your camps if you are camping more than one person. To see 
your active camps:
1. Click the View Menu and select Active Camps.

2. Select any active camps and click the Stop Camp button to stop camping that 
entry.

Camping (cont...)

Note:
Toast Pop is a term 
used by CIC. It is a 
small window that 
will pop open allow-
ing you more de-
tailed interactions.
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Callbacks

Customers will have the ability to have the system call them back if there is a long queue 
wait when they call.
When the call back comes through CIC it will appear as a notepad icon in the My Inter-
actions window.

You will answer the call as normal and a Call Back window will pop open.

In the call back window click the Make Call button and that will initiate the callback. 
Keep in mind Agent greetings will NOT play and you will need to manually state your 
greeting. Once the callback is complete you will click the Call Succeeded or the Call 
Failed button. If you click the Call Failed button you will be given the opportunity to 
place the call back again immediately.

Chats

Customers may also have the ability to interact with an agent through the use of a Chat 
session. When a Chat Interaction comes through CIC it will appear as a computer icon 
in the My Interactions window.

You will answer the call as normal and a chat window will pop open.

Note:
Not all areas utilize 
this feature. Check 
with your manager 
for more information.
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Assistance Button

As an agent there will be times that you will need assistance from a supervisor. The CIC 
client has a built in Assistance feature that you may use to request help.
While in an active interaction the Assistance button will be active. Clicking the button will 
launch the Request Assistance window.

Within the window you may type in a one time problem. This is not a chat window that 
will allow for back and forth communication

Workgroup Activation

As an agent you may have the ability to activate in different workgroups depending upon 
your Service Desk’s current needs.
1. Click the Options menu and select Workgroup Activation.

2. Check the box(es) of the workgroup(s) you need to activate in.
3. Remove the checks in the box of the groups you need to deactivate in.
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Workgroup Queue Statistics

Agents have the ability to see a limited amount of statistical information for queues that 
they are part of. To view the statistics they will need to be added to the view like a Direc-
tory page.
1. Select the Options menu and choose configuration.

2. From the left side select the category Views.
3. Click the New View button.

4. Select Statistics and then Workgroup Statistics.

This will add the Workgroup stats to the agent interface as a page. All workgroups you 
have access to will be listed there.

Workgroup Queue Statistics (cont...)

To see the details of the workgroup click the arrows to the left of the workgroup name.
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Exiting the Application

Closing the application can be done one of two ways.
1. Open the File menu.
2. Select Exit.

OR
1. Right click the CIC icon in the system tray.
2. Select Exit.

NOTE
These are the only 
two ways to EXIT the 
application. Clicking 
the X in the upper 
right hand corner of 
the window will only 
minimize the applica-
tion. CIC will still be 
running in the back-
ground.

You will want to set 
your status before you 
exit the application as 
it will alter your statis-
tics as an agent.

Client Configuration

Agents will have the ability to do basic Client Configuration allowing them to customize 
their environment.
To access the configuration settings use the Options menu and select Configuration.

From here an agent can change things such as the Ringtone, Personal Prompts and 
views.
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Configuration: Personal Prompts

You can record your own personal prompts that will be played during different scenarios 
in your CIC client. Based upon your current status or your current activity CIC will play 
your message.

• Out of Office: This message is used when you are out of the office for a 
period of time.  

• Record No Answer Message:  If you are familiar with voicemail, this is 
your general voicemail message that a caller will hear when you are on the 
phone or away from your desk. 

• Record Name: This is the name that is played when a caller selects your 
number in the directory. (This is a required prompt and should be done 
when an agent first establishes their CIC account)

Configuration: Call Coverage

Call Coverage allows another user to answer your calls if you need to be away from 
your client. If you set your status to Forwarding in the Set Status dialog box you can 
forward your calls to your voicemail or another individual.
Check the box for the status you would like to have forward in and specify if it will apply 
to All Calls, Internal Calls, External Calls or Unknown Calls.

The coverage number can be set to voicemail or the 5-digit phone number of the indi-
vidual that will cover your calls.



January 2016 January 2016Call Interaction Client 2016 Call Interaction Client 2016

Office of the Chief Information Officer The Ohio State University Office of the Chief Information Officer The Ohio State University

Page 34 Page 35

Call Interaction Client 2016 (CIC) Call Interaction Client 2016 (CIC)

Client Help

The CIC Client software has a robust help index of all client functionality. The Help sys-
tem can be accessed from the Help menu.

You may also receive assistance in using the CIC client by contacting the IT Service 
Desk. They can be reached by calling 614-688-HELP(4357) or via email at 8help@osu.
edu


